Kategorier
Excel

Avanceret regneark

Avanceret regneark

Her vises a) “Hvis-funktioner”, b) Låneberegning og c) Målsøgning

A) Hvis-funktion (også kaldt logiske funktioner)
Hvad kan det bruges til?
Eksempel:
Du har en række karakterer fra -3 til 12. Og du vil gerne have regnearket til at vise, om den enkelte elev har bestået eller ej. Dvs.: Når der er et tal, som har en værdi over 0, skal der stå “Bestået”. Ellers “Dumpet”.

Prøv at lave denne formel i feltet B1: =HVIS(A1>0;”Bestået”;”Dumpet”). Karakteren skriver du i A1 (som du måske havde gættet).

Hvis du har en lang liste med karakterer, kan du hurtigt kopiere formlen, så den også viser Bestået/Dumpet på alle de andre. Klik i det felt, hvor du har formlen (fx B1). Hold pilen i nederste højre hjørne, så du kan se et kryds. Træk så hele vejen nedad.

Hvis-funktioner i Excel kan du naturligvis bruge til mange andre ting. Fx en melding når et budget er overskredet.

B) Låneberegning med regneark
Regneark er fantastisk godt til at lave låneberegninger.

Lad os tage et eksempel: Du skal købe en bil til 340.000 kr. og vil vide, hvor meget det kommer til at koste i afdrag om måneden, hvis du afdrager over 84 mdr. (7 år), og renten er på 4,3 %.

Vi stiller det op således:

regne ark

Har du husket procent-tegn efter tallet i A1? Godt!

Klik i feltet A4. Klik på “fx” – se øverst til højre i billedet.

Vælg “Ydelse” på listen og tryk “ok”.

Nu skulle du se dette:

laan beregning

Klik i det øverst felt og skriv A1/12 (renten divideret med 12 for få renten fordelt ud over året).

Klik i det næste felt og skriv A2 (antal afdrag, altså 84 mdr.).

Klik i det næste og skriv A3 (det beløb, du skal låne).

Skriv 0 i de to sidste. Og “ok”. Nu har du beløbet (afdrag pr. måned) i A4. Er du også nået frem til 4.694,49? Godt så 🙂

Hvis vi forestiller os, at beløbet er for højt, i forhold til hvad vi kan betale om måneden, så kan vi få Excel til at udregne, hvor mange penge vi kan købe bil for, hvis vi højst kan betale fx 4000 kr. om måneden – eller 3000. Det gør vi med Målsøgning.

C) Målsøgning

Vi tager udgangspunkt i regneeksemplet ovenfor, altså B) Låneberegning med regneark.

Klik i feltet A4. Vælg fanen “Data”, dernæst “Hvad hvis-analyse” (ude til højre) og så “Målsøgning”. Nu ser du dette:

maalsoegning

Det giver næsten sig selv nu. Vi kan fx sige, at A4 skal ændres “Til Værdi” 4000. Og så giver vi programmet lov til at ændre cellen A3 (det store beløb på bilen: 340.000). I min beregning kan jeg nu låne 289.701

Af Marcus

Sidst opdateret 20/7/2019

En kommentar til “Avanceret regneark”

Fantastisk vejledning til at beregne låneydelse/størrelse. 🙂

Jeg har dog en forespørgsel til b): Jeg vil gerne regne på et lån med knækrente!
Dvs. der på lånet er én rentesats på de første fx. kr. 200.000 og en anden rentesats på beløbet derover!
– Så når lånet er afviklet til restgælden på kr. 200.000 og under er rentesatsen lavere. Men ydelsen skal i hele løbetiden være fast.
Håber I kan hjælpe. 🙂
På forhånd tak.

Mvh. Linda

Skriv et svar

Din e-mailadresse vil ikke blive publiceret.

ring