Excel formler – Liste med Excel-formler

Download artiklen her: Download PDF

A) Grundlæggende Formler i Excel

regneark-excel

De mest almindelige formler i Excel:
=SUM(A1:A4)
Denne formel lægger tal sammen fra A1 til A4. Det er lettest at klikke i feltet lige under talrækken og så trykke på SUMTEGNET:

=MIDDEL(A1:A4)
Denne formel tager gennemsnit af tallene fra A1 til A4.
Hvis du vil bruge en knap til gennemsnitsberegning, så er det den lille trekant til højre for sumtegnet (se billede). Når du har trykket på denne trekant, så vælg “Middel”.

Du grundlæggende regneoperationer laver du med + – * du dividerer med skråstreg /

Eksempler: =A1/A2 eller =A1*A2 Du laver gangetegnet ved at holde shift nede og trykke på stjernen lige til venstre for “Enter”.

På denne side har vi samlet en lang række Excel-formler, og der kommer flere.
Du kan se flere smarte funktioner i Excel regneark lige her.

Indsætte dato

=NU()

HVIS-funktioner

=HVIS(A2<=100;"Tallet er mindre eller lig 100";"Tallet er over 100")

Prøv at sætte denne funktion i fx A3. Skriv herefter et vilkårligt tal i A2. Hvis tallet i A2 er under eller lig hundrede, skrives “Tallet er mindre eller lig 100″. Ellers skrives det andet.

Denne funktion kan bruges til rigtig mange interessante ting.

Låneberegning

Du skal låne kr. 120.000 og afdrager lånet over 7 år, dvs. 84 måneder.

Renten på lånet sættes i cellen A1.

I A2 indtaster vi antal måneder, altså 84.

I cellen A3 sætter vi prisen på bilen.
fx-excel-funktion-ydelse-laan
Klik i cellen A4, og tryk på FX. Vælg funktionen Ydelser. Vi gør dette, fordi vi vil have at vide, hvor meget du skal betale pr. måned.

Når du har klikket på Ydelser, ser du et vindue med tomme felter.

I det første felt skal der stå A1/12 (vi dividerer renten med antal måneder).

I den næste celle skal der stå A2.

I den tredje celle skriver vi A3.

I de to sidste skal der stå 0, dvs det beløb, som du skylder, når lånet er tilbagebetalt 100 %. Vælg til sidst OK.

Tip

Vidste du, at man kan finde alle formlerne i selve programmet Excel, også uden at gå på nettet.

Klik på spørgsmålstegnet øverst til højre. Brug den øverste søgefunktion. Skriv fx formler, og du vil hurtigt komme til at se en god oversigt, som også forklarer, hvad de skal bruges til.


Man kan også finde en hel del gode formler på Microsoft Offices website.

Skriv et svar

Din e-mailadresse vil ikke blive offentliggjort. Krævede felter er markeret med *

Disse HTML koder og attributter er tilladte: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>